גורמים עויינים מנצלים את פגיעויות ה- ProxyShell כדי לתקוף שרתי Exchange

גורמים עויינים מנצלים (Exploit) את שלושת הפגיעויות הנקראות  ProxyShell Vulnerabilities ותוקפים שרתי Exchange שלא הותקנו בהם העדכונים הנדרשים ששוחררו ב- מאי 2021 וב- יולי 2021. שרתים (Servers) שעודכנו מוגנים ובשלב אין צורך בנקיטת פעולות נוספות, שרתים שלא עודכנו נמצאים בסיכון משמעותי ומומלץ להתקין בהם את העדכונים (הנ"ל) בדחיפות. מיקרוסופט (Microsoft) וגורמים נוספים (CISA, NSA ועוד) חוזרים ומפצירים באדמיניסטרטורים (Administrators) ארגוניים שלא התקינו את העדכונים להתקין בדחיפות. מידע נוסף זמין במקור הידיעה. (המקור- Microsoft) ; פרטים נוספים זמינים ב- CISA

התגובות סגורות.