גרסאות ישנות של Google Chrome יפסיקו לתמוך ב- Gmail

ב- 08/02/2017 תתחיל Google (גוגל) לנסות ולדרבן משתמשי Gmail שבמחשבים שלהם מותקנות גרסאות ישנות (53 ומטה) של דפדפן האינטרנט Chrome (כרום) לעבור לגרסה הנוכחית (55), החל מתאריך זה תוצג למשתמשי Gmail שאינם עומדים בדרישות הסף של גרסת ה- Chrome הנדרשת קרי, גרסה 54 או 55 הודעה הממליצה להם לשדרג. מצבם של המשתמשים במערכות ההפעלה Windows XP ו- Windows Vista בעייתי הרבה יותר היות וגרסת ה- Chrome האחרונה התומכת במערכות אלו היא 49, כלומר בפועל לא ניתן לשדרג. מידע נוסף זמין ב:  G Suite Update Alerts

https://www.helpspot.com/vault/Wrhs1UKxQAC8s77A19POwD9OHJL0RN5rJqKQcexc

הרשם

מערכת האתר מזמינה אותך להצטרף לדף הפייסבוק Suppware-C ולדף ה- Linkedin

התגובות סגורות.