פרצת אבטחה ב- PHPMailer

מומחה האבטחה הפולני Dawid Golunski זיהה פרצת אבטחה חמורה ב- PHPMailer, צוות הפיתוח של הקוד שחרר גרסה מעודכנת (5.2.18) המטפלת בפרצה. PHPMailer משולב ברוב רובן של מערכת ניהול התוכן הקיימות (WordPress, Joomla, Drupal ועוד), מפתחי מערכות אלו יאלצו להכין ולשחרר גרסאות תיקון ייעדויות. מידע נוסף זמין במקור הידיעה. (המקור- Wordfence) ; הערה: כל הגרסאות הקודמות ל- 5.2.18 פגיעות.

הרשם

מערכת האתר מזמינה אותך להצטרף לדף הפייסבוק Suppware-C ולדף ה- Linkedin

התגובות סגורות.